Announcement

Collapse
No announcement yet.

Not Able To cpanel Updates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not Able To cpanel Updates

    I am getting following error when try to run cpanel updates on my server.
    Does anyone know the cause of the Problem?

    Can't locate IPC/Open3.pm in @INC (@INC contains: /scripts /usr/local/cpanel /usr/local/lib/perl5/5.8.8/x86_64-linux /usr/local/lib/perl5/5.8.8 /usr/local/lib/perl5/site_perl/5.8.8/x86_64-linux /usr/local/lib/perl5/site_perl/5.8.8 /usr/local/lib/perl5/site_perl .) at /scripts/pkgacct line 22.
    BEGIN failed--compilation aborted at /scripts/pkgacct line 22.

  • #2
    The error you are getting because the Perl module IPC::Open3 does not exists, the problem can be fixed by installing IPC::Open3 module.
    You can use the following command in shell to install the Perl module.
    /scripts/perlinstaller IPC::Open3

    Comment

    Working...
    X