Results 1 to 6 of 6
  1. #1

    Default Can't find the SQL file after mysqldump


    After successful connection using SSH and inputting right credentials, I am unable to find out the backup SQL file.

    Any help would be appreciated.

  2. #2



    Try out this command on the terminal

    locate myBackup.sql

  3. #3


    Quote Originally Posted by Elizabeth Anderson View Post

    Try out this command on the terminal

    locate myBackup.sql
    It should be in the same directory as when you are about to run this command. You will need to type "pwd" to check the current path. Then run the below command which is "mysqldump --database --user=root --password your_db_name > export_into_db.sql". This should help you get sorted

  4. #4


    Connect to the remote server and type the following command -

    mysqldump -R -h root -u username -ppassword databasename > /home/Rozanne/databasename.sql; | Dedicated Server Hosting | Cloud Server Hosting
    Ph. : +1.866-662-0909 | Email :

  5. #5


    Thanks for your answers. I have tried the command by Rozanne and it has worked for me.

  6. #6


    Hello Emma,

    It is really good to know that you were able to sort out the issue by using the command Rozanne shared with us and I hope it would be helpful for other users as well.

    Please feel free to contact our support admins via Live chat for an instant help needed.

    Thanks and Regards,
    Edward Stone Earn up to $350 with bodHOST Web Hosting Affiliate Program
    Contact us: Live Chat | Email: sales[@]bodHOST[dot]com
    Ph: 866-662-0909, +1.302.294.5628

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts