Results 1 to 2 of 2
  1. #1

    Default Failed to connect to mysql database: Backup Error in Plesk

    I am getting the following backup error message: (I am using windows server with Plesk control panel).


    “Failed to connect to database: User admin already has more than ‘max_user_connections’ active connections”
    I’ve noticed that there is limit for maximum number of connections to database and they are all already used. So I cannot open more connections until previous connections are close. Unfortunately, I cannot take risk to close previous connection. Is there any way to resolve this issue?

  2. #2
    Join Date
    May 2010
    Posts
    279

    Default

    Login to your Windows Server through RDP

    Then try to edit the file C:\Program Files\Parallels\Plesk\MySQL\Data\my.ini
    Check the max_user_connections setting >> if it’s low then increase the value for number of connection or you better remove the parameter set for max_user_connections. Once done mysql default settings will be applied.
    Jeremy Calvey Earn up to $350 with bodHOST Web Hosting Affiliate Program
    Contact us: Live Chat | Email: sales[@]bodHOST[dot]com
    Ph.: 866-662-0909, +1.302.294.5628

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •